Water pump kit installation ?

Have a question about your motor? All motor talk and questions go here.
Post Reply
ktoelke54
Posts: 64
Joined: 05 Sep 2016, 05:50

Water pump kit installation ?

Post by ktoelke54 » 10 Oct 2016, 11:34

I recently purchased a 1984 15 hp Johnson. The motor was in excellent overall condition but I was uncertain of the condition of the water pump/impeller so I made replacing it one of my first projects. All went smooth except for the little O-ring that goes on the top of the shaft, a couple inches down from the splines that mate with the power head. I noticed when disassembling, that there was no O-ring present. I put the O-ring, included in kit, on the shaft and attempted to reassemble. No amount of coaxing would get it to mate with the power head. It seemed stuck at the O-ring. So reasoning that it wasn't present when I took it apart, I removed it, and the shaft slid into the power head no problem.

So that was a long winded preamble for a simple question--how important iOS that little bugger?

That little in detention in the shaft just below the spline is where it goes, right?


Sent from my iPad using Tapatalk

Xtremeboats
User avatar
DaleH
Donor
Posts: 2264
Joined: 12 Dec 2014, 14:32
Location: Eastern Mass

Water pump kit installation ?

Post by DaleH » 10 Oct 2016, 16:29

See: http://www.leeroysramblings.com/Lower_unit.htm , as he talks about these O-Rings.
#1) 1st tin rebuild, 18' Lund http://forum.tinboats.net/viewtopic.php?f=21&t=36583
#2) 25' Parker refurb from EMPTY hull http://www.classicparker.com/phpBB3/vie ... p?f=15&t=6
#3) 16' V-tin rebuild http://forum.tinboats.net/viewtopic.php?f=21&t=36465
#4 Procraft SV14
#5) 16' Starcraft entirely NEW Transom Skins http://forum.tinboats.net/viewtopic.php?f=3&t=37548

User avatar
DaleH
Donor
Posts: 2264
Joined: 12 Dec 2014, 14:32
Location: Eastern Mass

Water pump kit installation ?

Post by DaleH » 10 Oct 2016, 16:50

See: http://www.leeroysramblings.com/Lower_unit.htm , as he talks about these O-Rings.
#1) 1st tin rebuild, 18' Lund http://forum.tinboats.net/viewtopic.php?f=21&t=36583
#2) 25' Parker refurb from EMPTY hull http://www.classicparker.com/phpBB3/vie ... p?f=15&t=6
#3) 16' V-tin rebuild http://forum.tinboats.net/viewtopic.php?f=21&t=36465
#4 Procraft SV14
#5) 16' Starcraft entirely NEW Transom Skins http://forum.tinboats.net/viewtopic.php?f=3&t=37548

ktoelke54
Posts: 64
Joined: 05 Sep 2016, 05:50

Re: Water pump kit installation ?

Post by ktoelke54 » 10 Oct 2016, 17:50

Thanks DaleH, this answers my question, I greased the shaft before I re installed it, I should be covered. And I wonder if the reason it wouldn't go in with the o ring on the shaft, is that a o ring was already present internally?


Sent from my iPad using Tapatalk

User avatar
DaleH
Donor
Posts: 2264
Joined: 12 Dec 2014, 14:32
Location: Eastern Mass

Re: Water pump kit installation ?

Post by DaleH » 10 Oct 2016, 18:58

ktoelke54 wrote:And I wonder if the reason it wouldn't go in with the o ring on the shaft, is that a o ring was already present internally?
... no idea ...
#1) 1st tin rebuild, 18' Lund http://forum.tinboats.net/viewtopic.php?f=21&t=36583
#2) 25' Parker refurb from EMPTY hull http://www.classicparker.com/phpBB3/vie ... p?f=15&t=6
#3) 16' V-tin rebuild http://forum.tinboats.net/viewtopic.php?f=21&t=36465
#4 Procraft SV14
#5) 16' Starcraft entirely NEW Transom Skins http://forum.tinboats.net/viewtopic.php?f=3&t=37548

Post Reply