1987 Lund Tyee 5.5 Restoration

Boating related questions,small projects, custom work and talk go here.
User avatar
red91sit
Posts: 17
Joined: 06 Oct 2019, 06:30

1987 Lund Tyee 5.5 Restoration

Post by red91sit »

Hey y'all,

I used to have an old mid '60's tri-hull, and drove it all along the Mississippi. Being fiber glass and wood (and 50 years old) it was pretty much shot, so I parted with it. Ever since I've wanted another boat, que the swamp ape.

This 1987 Lund Tyree 5.5 was listed locally, and picked it up for under $2k on October 5th 2019.

I'll add more posts as I work on it.

Pictures below are after pressure washing it (was super gross before this gunk all over the carpet).
Attachments
FB_IMG_1569445449793.jpg
IMG_20191005_225443.jpg
IMG_20191005_225433.jpg
IMG_20191005_225423.jpg
IMG_20191005_225414.jpg
IMG_20191005_225407.jpg
IMG_20191005_225359.jpg
Last edited by red91sit on 07 Oct 2019, 22:39, edited 1 time in total.

User avatar
red91sit
Posts: 17
Joined: 06 Oct 2019, 06:30

1987 Lund Tyee 5.5 Restoration

Post by red91sit »

Back deck is out, rot around the edges, the middle was still quite sturdy, just water logged.

Need to pull out the studs still.

The foam is all dry top to bottom in all 3 test bore locations, but I think I'm going to pull it out anyway. It's moldy, and I'd prefer foam boards that can drain should water get under the deck.

Next up, copy the old board patterns to new plywood. I think not sure if I'm going to keep the rear seats, as I'd prefer a little bench seat back there.
Attachments
Corroded seat base
Corroded seat base
Dry foam all the way thru
Dry foam all the way thru
Water in seat holes
Water in seat holes
Water sitting on foam
Water sitting on foam

User avatar
red91sit
Posts: 17
Joined: 06 Oct 2019, 06:30

1987 Lund Tyee 5.5 Restoration

Post by red91sit »

Turns out the water was coming from up front, not the back as I expected. Mold starting at the floor coming all the way up the walls.
Attachments
IMG_20191008_215438.jpg

User avatar
LDUBS
Posts: 2761
Joined: 14 Aug 2016, 22:25
3
Location: Clayton California

1987 Lund Tyee 5.5 Restoration

Post by LDUBS »

I like that style of boat. It is going to be a big roomy boat when you are done.

I look forward to watching your progress.

Thanks for sharing.
Have Rod - Will Fish

User avatar
red91sit
Posts: 17
Joined: 06 Oct 2019, 06:30

1987 Lund Tyee 5.5 Restoration

Post by red91sit »

LDUBS wrote:
08 Oct 2019, 23:29
I like that style of boat. It is going to be a big roomy boat when you are done.

I look forward to watching your progress.

Thanks for sharing.
Thanks LDUBS, if you don't see a post from me for a while remind me to get back to work :-D

I think I'm going to keep the foam after all, borrowed the better half's good bread knife and took a full section out. A little water beneath the foam, but no soaked foam. It's like a capillary thin layer of water.

I heard others mention there floor was held in with steel screws, and the aluminum panels have inaccessible lock nuts.... They're 100% correct. >:-(
Attachments
IMG_20191009_213112.jpg

User avatar
red91sit
Posts: 17
Joined: 06 Oct 2019, 06:30

1987 Lund Tyee 5.5 Restoration

Post by red91sit »

No exciting pictures tonight, but I did break the teleflex loose, and packed it as much lithium grease in there as I could.
Attachments
Greasy grease
Greasy grease

CedarRiverScooter
Posts: 1030
Joined: 13 Nov 2014, 08:01
5

1987 Lund Tyee 5.5 Restoration

Post by CedarRiverScooter »

Looks like you got a diamond in the rough there. Big & little merc brothers! I had same 80 hp merc, don't be surprised if the carb floats are gas-logged. My boat had pinholes in the keel (from beaching, worn thin). So check that out as a possible leak point. Also check the transom for rot, I rebuilt mine from the inside (had to lift the cap).

User avatar
red91sit
Posts: 17
Joined: 06 Oct 2019, 06:30

1987 Lund Tyee 5.5 Restoration

Post by red91sit »

CedarRiverScooter wrote:
11 Oct 2019, 20:07
Looks like you got a diamond in the rough there. Big & little merc brothers! I had same 80 hp merc, don't be surprised if the carb floats are gas-logged. My boat had pinholes in the keel (from beaching, worn thin). So check that out as a possible leak point. Also check the transom for rot, I rebuilt mine from the inside (had to lift the cap).
Thanks Mr. Scooter,

My old blue boat had the 80hp, and had the exact same issue. I plastic welded the float back together, and it lasted until I was down steam from my boat launch on the Mississippi, and up steam from a dam. After 3 hours paddling up steam, I decided not to do that again. This one is actually a 90hp 6 cylinder, and if it's bad, the last boat I had came with a spare 85hp Mercury. Maybe I'll go crazy and and do an 85-90 dual motor setup instead of the 9.9 😆

For the transom, any easy way to check this without complete disassembly of it? I can't see any wood looking towards the back, knock test sounds solid.

Progress update
Carbs cleaned
Rear floor panels cut, and 1st coat of sealant applied
Vacuum'd the poo out of the front, it's looking good enough for now.

Next up
Lower unit oil change
Impeller change
Test motors
Attachments
Bottom of the bowrider seats, little water damage.  Good enough until the boat budget gets replenished
Bottom of the bowrider seats, little water damage. Good enough until the boat budget gets replenished
Ugly carpet, neat little built in tackle box at the center of the bow, clever idea.  Not a fan of the PVC bow light holder, I'll have to make a better one when I registered l redo this area
Ugly carpet, neat little built in tackle box at the center of the bow, clever idea. Not a fan of the PVC bow light holder, I'll have to make a better one when I registered l redo this area
The boat lizard was moving pretty slow today, so I relocated him to the great outdoors. Hoping that means the boat's bug population is down enough to not support his needs.
The boat lizard was moving pretty slow today, so I relocated him to the great outdoors. Hoping that means the boat's bug population is down enough to not support his needs.
Spar varnish + mineral spirits, coat one done
Spar varnish + mineral spirits, coat one done
Last edited by red91sit on 12 Oct 2019, 20:16, edited 1 time in total.

CedarRiverScooter
Posts: 1030
Joined: 13 Nov 2014, 08:01
5

1987 Lund Tyee 5.5 Restoration

Post by CedarRiverScooter »

Knock test for transom rot is a good one. Also if it doesn't flex when you tilt the motor, that is also a good sign.
Are you still in the Mississipi valley? I am orig. from Quad-cities & have great respect for 'ol man river.

User avatar
red91sit
Posts: 17
Joined: 06 Oct 2019, 06:30

1987 Lund Tyee 5.5 Restoration

Post by red91sit »

CedarRiverScooter wrote:
12 Oct 2019, 20:14
Knock test for transom rot is a good one. Also if it doesn't flex when you tilt the motor, that is also a good sign.
Are you still in the Mississipi valley? I am orig. from Quad-cities & have great respect for 'ol man river.
Hooked up a car battery to it tonight, power trim works, forget how aggressively quick it moves. Leaks a bit, but didn't see any transom flexing.
I was up in the Wisconsin/Minnesota/Iowa corner, but now I'm down in central Florida. That Ol Man river is a force for sure, submerged trees, wing dams, and giant barges taking up the whole channel while throwing a massive prop wash all the way to the shore.

Progress update
Rear floor panels are all spar vanished up, some how, I put more $ of varnish on these, than the plywood originally cost.
Weather radio works, I picked up a broadcast from the coast guard, they found an un-manned vessel near the space coast (Raytheon unit with a big antennae).
Most leftover floor screws removed or ground level.
Attachments
I was surprised I could get what was left of this screw out. Grinding the rest flat.
I was surprised I could get what was left of this screw out. Grinding the rest flat.
Not a perfect match, maroon is closer match, but kind of looks dirty already.
Not a perfect match, maroon is closer match, but kind of looks dirty already.

User avatar
red91sit
Posts: 17
Joined: 06 Oct 2019, 06:30

1987 Lund Tyee 5.5 Restoration

Post by red91sit »

Screws all flattened out, cleaned the bilge, removed a few pliers, sunscreen containers, lures, and weights.

Dry fitted the new floor, the under floor braces are highest in the middle, so the new floor is either going to be bowed on both sides, or I'll have to shim it.

9.9 started right up, the 90 sputters when choked, but won't start.

Electrical is mostly good, depth measurer harness is chewed or corroded through.
Attachments
Looks way better than the black rotted wood
Looks way better than the black rotted wood

User avatar
LDUBS
Posts: 2761
Joined: 14 Aug 2016, 22:25
3
Location: Clayton California

1987 Lund Tyee 5.5 Restoration

Post by LDUBS »

Nice progress. I agree that bag of screws should probably be retired at this point. Haha.
Have Rod - Will Fish

User avatar
red91sit
Posts: 17
Joined: 06 Oct 2019, 06:30

1987 Lund Tyee 5.5 Restoration

Post by red91sit »

90hp fired up, bad water pump and one carb has a leak in it. Swapped the pump last night.
Navigation lights work.
Original radio works but needs to be wired in.
Lower unit water flushed out and refilled... Saving my pennies for a future rebuild.
Carpet is here, decided on gray to avoid a sea of mismatched reds currently in there.

Needs before going out
Bench seat
Carpet install

Future fixes
Testing of bilge and aeration pumps
Lower unit potential leak
Separate fuel and battery for little motor (make fully redundant)
Attachments
Out with the old
Out with the old

User avatar
red91sit
Posts: 17
Joined: 06 Oct 2019, 06:30

1987 Lund Tyee 5.5 Restoration

Post by red91sit »

My assistant helped me get the radio wiring hooked up to the electrical panel.
Attachments
IMG_20191025_180403.jpg

User avatar
red91sit
Posts: 17
Joined: 06 Oct 2019, 06:30

1987 Lund Tyee 5.5 Restoration

Post by red91sit »

Carpet is in, accidently made this into a press fit. I think the original carpet didn't wrap around the outside edges of the wood. Whoops.

Also, any easy/quick way to clean seat bases?
Attachments
IMG_20191026_145435.jpg
IMG_20191026_132753.jpg

Post Reply