how to start my 10 hp

Have a question about your motor? All motor talk and questions go here.
Post Reply
Fish N Phil
Posts: 22
Joined: 02 May 2011, 20:40
Location: Greenfield In.

how to start my 10 hp

Post by Fish N Phil » 10 May 2011, 01:13

Hi Guys
Thanks to a couple great guys here i finally got my pressure tank to work i can now get gas to my engine. =D>

But the problem is it will not start it has fire and getting gas it is a 1959 Johnson 10 hp.

What am i doing wrong? Not real sure were to set the 2 knobs on the front also the handle has several settings on it as well.
There is a start i have to assume that is were it sets when you try to start it

I tried either and it would burp for a second or two like it might start but no luck.
What am i doing wrong? I need some help please :x
Were do i start? this my 1st Motor and need to work on it myself
Thanks to those that might give me some pointers. :)

RazorBaits
User avatar
crazymanme2
Moderator
Posts: 1726
Joined: 26 May 2009, 05:47
Location: West Olive Mich

how to start my 10 hp

Post by crazymanme2 » 10 May 2011, 06:58

Either is the quickest way to ruin a motor.
Use a little pre mix in a squirt bottle if you need to prime.
Has the carb been cleaned?
How long since its last been run?
Need more info.
Craig
Be Who You Are
And Say What You Feel
Because Those That Mind ....Don't Matter
And Those Who Matter....Don't Mind

User avatar
Pappy
Donor
Posts: 2796
Joined: 15 May 2010, 00:38
Location: Central Florida

how to start my 10 hp

Post by Pappy » 10 May 2011, 09:14

As Crazyman said, we need more information, specifically what has been done to date on the engine. Has the carb been cleaned? If not you may have a float stuck shut. To check, remove the high speed needle and try to pump some fuel through the system. Fuel should flow freely from the open port left by the high speed needle. If you have fuel then set both needles around 1 to 1 1/4 turns open. If the engine starts then, once warm, start turning the low speed needle in until the engine slows and back back out around 1/4 turn. Same for the high speed once you are on the water. If the water pump hasn't been changed in years I would definitely change it, much cheaper than smoking the powerhead. Just because the old pump works doesn't mean it will last. Was just thinking that somewhere around that year the high speed needle may have disappeared. If you do not have it then unscrew the lower bowl drain at the bottom front of the fuel bowl and check.

Fish N Phil
Posts: 22
Joined: 02 May 2011, 20:40
Location: Greenfield In.

how to start my 10 hp

Post by Fish N Phil » 10 May 2011, 15:51

okay guys i sent you a reply but im at libary and lost it but i do not know any thing about this moter other then what guy told me but that was very little But will try all you 2 have sugested
Will get back to you soon thanks

Fish N Phil
Posts: 22
Joined: 02 May 2011, 20:40
Location: Greenfield In.

how to start my 10 hp

Post by Fish N Phil » 11 May 2011, 00:34

Got home this pm and started to work on my johnson
Took of carb cleaned it out real good used air hose and cleaner.
Put it back used premix to try and start set both needle valves 1 1/4 turn
got nothing just a burb or two.
I even went all they way around with the settings still nothing
I still need help please

JFDBasser
Posts: 103
Joined: 31 May 2010, 11:40

how to start my 10 hp

Post by JFDBasser » 11 May 2011, 10:14

If it's anything like the old motor I have the two knobs on front are to adjust how much fuel to motor is getting ( should turn like a dial for rich/lean, I'd put it in the middle). The other should be the choke, pull it all the way out to start with, if it fires you can move it to half way and start again. If the motor has a neutral make sure it is in neutral. Also, have you replaced the spark plug? If so, check the gap....

Keep us posted.

Fish N Phil
Posts: 22
Joined: 02 May 2011, 20:40
Location: Greenfield In.

how to start my 10 hp

Post by Fish N Phil » 11 May 2011, 15:17

Thank ypu jdf basser
Im not sure what the gap is but it seems to have new plugs in it when i got it
I'm sure it is in nuteral but should the fast and slow,handle be on start?
And if im not getting it set right will that keep it from starting?
Thanks phil

User avatar
jellio5
Posts: 183
Joined: 12 Mar 2011, 01:09
Location: Duluth MN

how to start my 10 hp

Post by jellio5 » 12 May 2011, 00:07

If you can find someone close to you who nows outboards if at all possible that would at least get you in the right direction.

Are you trying to start it on the boat or do you have it on a stand....I messed with my old 58 Johnson the other day to make sure it still ran for my back up engine. I had it on the stand and spent 2 hours pulling, changing plugs and misc other stuff and couldn't get it to fire. I finally decided to put it on the back of the boat and filled the recyling bin with water climbed into the boat and was able to pull it much more effectivly and it started on the 3rd pull ran like a top.

Just something to try
If you need to find me I'm fishing.....just don't tell my wife.

“In the End, we will remember not the words of our enemies, but the silence of our friends.”

User avatar
Pappy
Donor
Posts: 2796
Joined: 15 May 2010, 00:38
Location: Central Florida

how to start my 10 hp

Post by Pappy » 12 May 2011, 08:45

Lets assume, at this point, that nothing had been done to the engine prior to your getting it. You have now gone through the pressure tank and the carburetor. The three things you need for that engine to run are compression, ignition, and fuel. Will take it for granted it has compression at this point or you would have felt something while pulling on it. Ignition is the last thing you have to check. Spark needs to jump a 1/4" gap with the plugs out and you cranking the engine. Does it have this? If not there are either one or two ports on the top of your flywheel, under your recoil starter that you can open and look at the condition of the coils and set and clean the points. If you have not cleaned the points I can assure you they are part of the issue, again assuming you have good coils and condensors. Points should be set at light feeling .020 with the points cam "top" lined up on the points arm. Clean the points surfaces with fine sandpaper 320 grit or higher. Looking at the coils through the ports are they chalky looking and cracked? If so you will need new coils and at that point you may as well get new condensors and points as well and do it right and do it one time.

Fish N Phil
Posts: 22
Joined: 02 May 2011, 20:40
Location: Greenfield In.

how to start my 10 hp

Post by Fish N Phil » 13 May 2011, 00:10

thanks for the repley guys jellio5
Yes i have on a stand and think i might need to get some help checking fire
someone pull while the other looks for spark.
And if all else fells put it on the water.
Pappy all the good advice has got me to this point now i will sure check all you suggested for sure un able to work on it this week due to i work the air show every year at indianapolis.
the blue angels are main attraction this year
So i wll get back to you and jellio5 asap.
Oh pappy how do i tell if i got alon shaft or short?
were do i measure from/
Thanks guys have a great fishing day may the fishing gods be with you :LOL2:

Post Reply